Just Trains

Avatar de l’utilisateur
Pierroviaire
Messages : 1013
Inscription : 30 déc. 2010 00:00
Prénom : Pierre
Pays : France
Région : Pays de la Loire
Ville : Au bord de la Loire
Echelle : HO analogique
Contact :

Re: Just Trains

Messagepar Pierroviaire » 21 juil. 2018 20:29

Bonsoir Olivier,
Pour le schéma de branchement du 473/6 je vais poser la question à la rubrique "technique"
Amitiés
Pierre
Dernière édition par Pierroviaire le 02 sept. 2018 21:37, édité 2 fois.
Avatar de l’utilisateur
oli 11.01
Messages : 1949
Inscription : 07 févr. 2012 00:00
Prénom : Olivier
Pays : Belgique
Région : Namur/Hainaut
Ville : Florennes
Echelle : Ho

Re: Just Trains

Messagepar oli 11.01 » 21 juil. 2018 20:53

Bonsoir Pierre

Je suis retourné dessus, et aucune image canine à l'horizon, un beau poste d'aiguillage et son commentaire noir sur blanc bien effacé.
Problème interne certainement.
J'ai fouillé un maximum pour te trouver le manuel d'utilisation de ce merveilleux poste d'aiguillage, sans succès, désolé.

Amitiés Fullmétalliques.

Olivier
Olivier

ImageImageImageImage
Avatar de l’utilisateur
jpaul
Messages : 2023
Inscription : 19 janv. 2012 00:00
Prénom : Jean-Paul
Pays : France
Région : BRETAGNE
Echelle : H0

Re: Just Trains

Messagepar jpaul » 21 juil. 2018 23:14

Bonsoir Pierre, bonsoir à tous,

Tout comme Olivier, je n'ai aucun problème pour voir votre magnifique poste d'aiguillages sur votre blog. :)
Quel plaisir de voir ces rares objets qui datent de notre naissance :vieux:

Cela me rappelle mon premier train meécanique des années 50 dont le ressort avait cassé et que mon grand-père avait essayé de réparer dans l'atelier de la gare de Boran sur Oise. J'avais eu à cette époque la chance de pouvoir monter dans une locomotive à vapeur :)

Amitiés du Morbihan
---------------------
Jean-Paul

Réseau piloté par MS2 : viewtopic.php?t=7799
Réseau piloté par TAMS & iTrain : viewtopic.php?t=9014
___
HO voie C / MS2 / TAMS Easy Control / Epoque 2 & 3
Avatar de l’utilisateur
Delias82
Messages : 2125
Inscription : 20 mars 2012 00:00
Prénom : Sylvain
Pays : Suisse
Région : Venoge
Echelle : HO 3rails M&K

Re: Just Trains

Messagepar Delias82 » 22 juil. 2018 22:26

Bonsoir Pierre

Quel magnifique matériel! Bravo pour tes trouvailles!

Au sujet du poste d'aiguillage, au vu branchements disponible, je suppose qu'il s'agit d'un pupitre pour les anciennes aiguilles à un seul électroaimant.
Les deux prises sur le côtés servent à l'alimentation depuis un transfo, et il y a éventuellement un éclairage raccordé dessus. Puis chaque paire de prise à l'arrière servent à alimenter un aiguillage à un électroaimant (fonctionnement un peu sur le principe des inverseurs de locomotive). En effet sur ces aiguilles le raccordement est électriquement indépendant de la voie (pas de jaune commun avec l'éclairage comme sur les suivants).
On peut utiliser le pupitre pour commander 3 aiguilles modernes, en repérant quel pôle correspond à l'impulsion.

De tête la seule fois qu'on en a parlé sur le forum c'est dans DOSSIERS DE PHIPHIL: Réseau M en OO et HO années 60, j'avais fait une photo de comparaison des différentes générations d'aiguille en page 8, malheureusement les autres photos sont perdues.

Bonne suite

Delias
---------------------
Voies M et K, CS2, 60128, 6021 et 6070/71.
Mon réseau ici.
Service de digitalisation.
Avatar de l’utilisateur
Pierroviaire
Messages : 1013
Inscription : 30 déc. 2010 00:00
Prénom : Pierre
Pays : France
Région : Pays de la Loire
Ville : Au bord de la Loire
Echelle : HO analogique
Contact :

Re: Just Trains

Messagepar Pierroviaire » 22 juil. 2018 23:13

Bonsoir Olivier, bonsoir Jean Paul, bonsoir Sylvain, bonsoir à tous ,
Merci de vous être penchés sur le cas de ce poste 473/6, merci pour vos précisions qui me permettent de progresser .
Merci à Olivier pour ses recherches de schéma électrique.
Pour le reste, Sylvain doit avoir raison! Ce poste doit être prévu pour des aiguilles à simple électroaimant ... mais alors pourquoi deux sorties par bouton de commande ?
Le poste est équipé de deux entrées femelles côté éclairage , de deux fiches mâles pour alimenter les six aiguillages au travers des six boutons avec douze sorties femelles (deux fils bleus par aiguillage ????) .
Quand je raccorde l'éclairage , il fonctionne.
Quand je raccorde la partie aiguillages, il fonctionnent une fois et malheureusement les électroaimants restent sous tension , et je suis obligé d’arrêter pour ne pas les détruire .
Je ne comprends pas tout et encore moins le fonctionnement des boutons.
Et comme je ne veux pas démonter le 473/6 , il va falloir que je trouve un schéma électrique .
Bonne soirée
Pierre
Avatar de l’utilisateur
Indiana
Messages : 527
Inscription : 05 mars 2017 17:35
Prénom : Christian
Pays : France
Région : Oise
Ville : Beauvais
Echelle : HO

Re: Just Trains

Messagepar Indiana » 23 juil. 2018 00:00

Bonsoir Pierre,

Il me vient une idée, mais peut-être (voir certainement) que çà va être une grosse bêtise, enfin, qui ne tente rien, n'a rien ! :?
Sylvain me répondra, à la suite, j'espère... Alors voilà l'idée :

-- Serait-il possible dans ce contexte d'un seul electro aimant, quand on appuie sur le bouton du poste, l'alim + provoque le changement de l'aiguille, et pour éviter que le contact reste ouvert, d’intercalé un relais à l'envers , qui viendrait coupé l'alimentation permanent ? Dans cette manière, il faut ré-appuyer sur le bouton pour basculer l'aiguille dans l'autre sens ! Est-ce une ânerie ??

-- Un relais bistal simple effet ou double effet ne marcherait pas ?

Ce n'est qu'une idée ;)

Christian.
Avatar de l’utilisateur
Pierroviaire
Messages : 1013
Inscription : 30 déc. 2010 00:00
Prénom : Pierre
Pays : France
Région : Pays de la Loire
Ville : Au bord de la Loire
Echelle : HO analogique
Contact :

Re: Just Trains

Messagepar Pierroviaire » 23 juil. 2018 09:48

Bonjour Christian , bonjour à tous,
Sylvain et toi ne doivent pas être très loin de la vérité ..... toutes vos remarques et observations permettent de progresser, merci.
Dans l'instant et pour illustrer mes propos, voici , plus qu'une longue explication, quatre photos qui montrent les différentes entrées et sorties, ainsi que les six boutons de commande qui équipent le 473/6 .
473 (5).jpg
473 (3).jpg
473 (4).jpg
473 (6).jpg

Pour l'instant, seules sont utilisées, pour l'alimentation de l"éclairage, les deux prises femelles de l'extrémité sans terrasse .
Aux fiches mâles réservées aux essais, je fais aboutir un fil marron de masse et un fil jaune. Dans ce cas, il se produit ce que j'écrivais plus haut : "Quand je raccorde la partie aiguillages, il fonctionnent une seule fois et malheureusement les électroaimants restent sous tension , alors je suis obligé de débrancher pour ne pas les détruire" .
Bonne journée
Pierre
Avatar de l’utilisateur
oli 11.01
Messages : 1949
Inscription : 07 févr. 2012 00:00
Prénom : Olivier
Pays : Belgique
Région : Namur/Hainaut
Ville : Florennes
Echelle : Ho

Re: Just Trains

Messagepar oli 11.01 » 23 juil. 2018 13:17

Bonjour

Si quelqu'un pouvait traduire, cela semble conforter les dires de Sylvain, mais ça n'aide pas beaucoup

https://tischbahn.de/zimmer-mit-ausblic ... und-47312/
Image
Olivier

ImageImageImageImage
Avatar de l’utilisateur
oli 11.01
Messages : 1949
Inscription : 07 févr. 2012 00:00
Prénom : Olivier
Pays : Belgique
Région : Namur/Hainaut
Ville : Florennes
Echelle : Ho

Re: Just Trains

Messagepar oli 11.01 » 23 juil. 2018 13:41

Pas très doué en Allemand, mais il me semble comprendre que les aiguillages adaptés pour ce poste d'aiguillages sont les antiques pré-3600 à 2 fils et à inverseur comme les locos intégré dans l'aiguillage.
Impossible à faire fonctionner de manière traditionnelle avec les 5200

https://www.maerklin-h0-forum.de/faq-un ... me/#CGVW_9

Image
Olivier

ImageImageImageImage
Avatar de l’utilisateur
Pierroviaire
Messages : 1013
Inscription : 30 déc. 2010 00:00
Prénom : Pierre
Pays : France
Région : Pays de la Loire
Ville : Au bord de la Loire
Echelle : HO analogique
Contact :

Re: Just Trains

Messagepar Pierroviaire » 23 juil. 2018 19:46

Bonsoir Olivier, bonsoir à tous

Eurêka , l'énervant message d'ouverture de Just Trains a enfin disparu !
Pour ce faire, il a suffit que je désinstalle et réinstalle Google Chrome ..... et tout est rentré dans l'ordre .

Merci aussi à Olivier et à Sylvain pour tout le mal qu'ils se donnent à propos du 473/6 .
Je pense avoir compris que le 473/6 n'est pas compatible avec la série des aiguilles 5200.
Cependant, pourquoi douze sorties et seulement six boutons ?
J'ai envie d’essayer l'utilisation deux boutons pour un seul aiguillage . ce qui conduirait avec six boutons à ne piloter que 3 aiguillages .
Bonne soiré
Pierre

Revenir vers « Présentation de vos réseaux »



Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités